1
$\begingroup$

I recently bought an ASUS N550J with
i.7 2.4Ghz
8GB Ram
4 GB Dedicated VRam GTX 850m
When I use blender the GPU renderer only renders one tile at a time and the time taken by the GPU is more or less equal to the time taken by the CPU. Sometimes it takes more than the CPU.


I tried all of your suggestions and it works great! It took approx. 3 minutes on CPU and only 1.5 minutes on GPU. I was using the BMW1M Blender Benchmark Model.

$\endgroup$

closed as off-topic by David, user7952, iKlsR May 4 '15 at 1:39

  • This question does not appear to be about Blender within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    $\begingroup$ Make sure your settings are correct, sometimes your computer will try to use the default videocard. Also, GPU only renders one tile per device. Increasing the tile size can speed it up significantly. $\endgroup$ – VRM Dec 23 '14 at 17:36
  • 2
    $\begingroup$ GPUs for laptops are in general not as powerful as the ones in desktops. It is possible that CPU rendering might be faster specially if the CPU is multi-core (or multi-threaded). CPU will render as many tiles as there are cores, a singe GPU will only render one tile at the time. Play also with the tile size to find the size that works best for your machine. Sometimes larger sizes render faster, but sometimes you need to keep them smaller for the machine to work efficiently. $\endgroup$ – cegaton Dec 23 '14 at 18:07
  • 3
    $\begingroup$ Try setting the tile size to 256x256. That should speed it up a fair bit. $\endgroup$ – Vader Dec 23 '14 at 18:13
  • 2
    $\begingroup$ I'm voting to close this question as off-topic because it is about hardware. $\endgroup$ – David May 4 '15 at 0:39

Browse other questions tagged or ask your own question.