0
$\begingroup$

enter image description hereenter image description hereI'm using the cycles renderer on blender 2.92 and I always find this problem on the wall, I tried setting up different materials and no materials at all but the problem remains. And the distortions always happen in the same place

enter image description here

$\endgroup$
1
  • $\begingroup$ If this is a repeatable glitch please tell me how to do it because it honestly looks pretty cool $\endgroup$ Feb 26 at 7:39
1
$\begingroup$

These look like artefacts from the denoising process, with too much of low samples in that area. Add more samples to the rendering.

$\endgroup$
4
  • $\begingroup$ Unfortunately a sample size of 90 didn't solve the problem $\endgroup$ Feb 26 at 10:56
  • $\begingroup$ 90 is not that much, try 500 and disable the denoiser to see whether the issue persists @RahidMahbub $\endgroup$
    – brockmann
    Feb 26 at 11:00
  • $\begingroup$ It solves the issue but it also takes 21 minutes to render that scene on my potato. I was wondering if there was another way because I wanted to render a 390 frame animation $\endgroup$ Feb 26 at 11:27
  • $\begingroup$ You need to tweak the settings so it makes sense. The area shown is very dark and is causing noise. Apply more light and add the dark corner later in compositing to speed up the rendering. Alternatively, if the scene is just using an animated camera but static objects, bake the lighting into a set of texture and apply them as emissive material. You can then disable all lights, which will be significantly faster. $\endgroup$
    – Mdkai
    Feb 26 at 12:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.