0
$\begingroup$

I've been working on this sculpt for over two hours now and all I am doing right now is I have disabled DynTopo to move the mouth a bit more inwards. It works like a charm. After that I hit ctrl+S to save. Then it suddenly reverts to the state before I have moved the mouth inwards and when I hit ctrl+Z that abomination happens you see in the second screenshot. A bit help in that would be highly appreciated, I would hate to loose the work. If I Ctrl-Z further the artifacts just keep getting worse. Image 1 after editing, before saving

After saving and Ctrl+Z once

$\endgroup$
0
$\begingroup$

Go to edit > preferences.

on interface tab find and enable "developer extras"

now go to experimental tab and enable undo legacy enter image description here

your undoes will become slower but more accurate. consider sending a bug report. Here is how: https://wiki.blender.org/wiki/Process/Bug_Reports

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.