1
$\begingroup$

enter image description here

I'm trying to edit my object in edit mode, but it is slowing down my computer. I figured out that I turned on nurbs, but I'm not sure how I did that. Now I can't turn off nurbs to edit my object without crashing my computer. What is the shortcut for turning off nurbs? Thanks!

Edit: I started editing the model with just polygonal geometry and now it's smoothed. So when I try to edit a point, I can move the point, but the geometry is averaged by all the other points around it making the geometry smoothed.

I solved it. In the modifiers I changed it from Catmull-Clark to simple.

$\endgroup$
3
  • 2
    $\begingroup$ Nurbs is a type of curve object, and as far as I know it cannot be turned on and off, except maybe through behavior emulation. What did the object start out as? A bezier curve? $\endgroup$
    – TheLabCat
    Feb 25 at 21:46
  • $\begingroup$ I started editing the model with just polygonal geometry and now it's smoothed. So when I try to edit a point, I can move the point, but the geometry is averaged by all the other points around it making it smoothed. $\endgroup$
    – Sarah
    Feb 25 at 22:43
  • $\begingroup$ You haven't turned on proportional editing by mistake have you? - White dot in a blue square in the middle of the header bar instead of grey when it's disabled. $\endgroup$
    – John Eason
    Feb 25 at 23:07