3
$\begingroup$

I was re-making an anvil following blender guru's tutorial(because I applied modifiers in wrong order and screw up without backup) but suddenly I saw gaping holes in my mesh and had a mini-panic and reverted back to my auto save. Then, I realized there are green faces where the holes were.

So, I thought maybe there are loose vertices or something so I went and looked in edit mode. But I couldn't find what was off about it.

I've tried to merge it by distance, smoothing it but it didn't do anything. I don't know why it's happening or what I've done wrong. But other side looks fine witch is making it more confusing.

I'm assuming it could be the multi-plane scrape tool, but other parts where I've used it are fine and I am stuck

my mesh seems fine in edit mode

but some of the faces look green

$\endgroup$

2 Answers 2

5
$\begingroup$

I did a bit of searching and think I've found an answer.

Wacky, weird colors when entering sculpt mode (blender v2.83)

Basically, clock on the dropdown menu near the viewport mode selection, and deselect 'Face sets' This should do the job.

Hope this helps.

$\endgroup$
1
  • $\begingroup$ I think that fixed it! Thank you! $\endgroup$ Feb 25, 2021 at 15:48
0
$\begingroup$

I would complete @Relevred answer proposing to do 'Alt-W > Face Set from Visible' which just seemed to reinitialise this state using all the object faces and so no need to turn off the overlay feature.

Docs: https://docs.blender.org/manual/en/latest/sculpt_paint/sculpting/editing/face_sets.html

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .