3
$\begingroup$

I can't select multiple loops, because whenever I hit "Alt+Left Mouse" or "Alt+Shift+Left Mouse", it moves the view instead of selecting loops.

I've been trying to solve this by deleting all double instances of "Alt+left Mouse" in my keymapping, but for now nothing else but "Select Loop" is bind to this, and the problem is still there. I ask this because I have no idea why Alt+left Mouse affects the view and I don't know as well where is the option to disable this?

Here's a screencap of what appears when I press (left) Alt on my keyboard: Screencap

Thanks in advance for any useful suggestions.

$\endgroup$
3
$\begingroup$

For those having the same issue: I have a real 3 button mouse, but Blender was set to "Emulate a 3 button mouse" (In Edit>Preferences>Input>"Emulate 3 Button Mouse" must be unchecked).

In hope that it helps anyone having the same issue.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.