0
$\begingroup$

so, recentrly this weird thing appeared in blender, whenever I stitching uv islands there is a sharp edge to appear marking boundary of an island that i stitched, but sometimes even random edges

enter image description here enter image description here

$\endgroup$
0
$\begingroup$

This appears to be because blender is keeping the old unwrap edge markings, but knows the UV is now different than what was created from the unwrap markings, so it is now highlighting them. This is not going to show up in the final render.

Edit: sorry, they are actually sharp marks and are not UV marks. But regardless, you can select those edges and then “clear sharp“ in… I don’t remember which menu. It’s either mesh or edge. (Why is this small?)

$\endgroup$
5
  • $\begingroup$ what do you mean 'this is not going to show up in the final render' its literally marking those edges as sharp. my bad i did not mention that i use autosmooth option and smooth out object so it is a problem for me $\endgroup$ – Timur Nizamiev Feb 24 at 17:10
  • $\begingroup$ Oh goodness, normals. Sorry about the misidentification.Will update answer $\endgroup$ – ZargulTheWizard Feb 24 at 17:22
  • $\begingroup$ yeah, but it's odd functionality, looks more like a bug $\endgroup$ – Timur Nizamiev Feb 24 at 17:35
  • $\begingroup$ It may or may not be. If you can’t find it on the blender documentation, you can try searching for it on developer.blender.org and then reporting it if it doesn’t show up. $\endgroup$ – ZargulTheWizard Feb 24 at 17:37
  • $\begingroup$ looks like they fixed it in the latest alpha build, have to wait then $\endgroup$ – Timur Nizamiev Feb 25 at 10:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.