0
$\begingroup$

Upon exporting my character in blender as fbx it rotates by -90.

The question linked has not fixed my problem. :|

I have already applied transform, rotation, and scale. This happens in blender right after i export and it brings me back to the 3D view.

The character used to export normally, until i recently rechecked some animations and edited the bones. enter image description here

enter image description here

$\endgroup$
4
  • 1
    $\begingroup$ @Felix FBX uses a different coordinate system, set the y-up option when importing as shown in the link posted by SixthOfFour. $\endgroup$
    – stacker
    Dec 23, 2014 at 7:31
  • 1
    $\begingroup$ so you're exporting it , then importing it again? Or is it happening as soon as you export? Make sure to apply Scale , location and rotation ( CTRL + A ) . $\endgroup$ Dec 23, 2014 at 8:37
  • $\begingroup$ Exporting it, and it happens as soon as i export. Already tried apply rotation and location... $\endgroup$
    – Felix
    Dec 24, 2014 at 22:31
  • $\begingroup$ If this is still relevant, this would need a bug report on our tracker $\endgroup$
    – mont29
    Mar 3, 2015 at 20:10

0

You must log in to answer this question.

Browse other questions tagged .