2
$\begingroup$

I am trying to fix an issue that only appears in my renders. I am using the latest version of blender 1.92. In the image below I have highlighted the sections where the issue appears. It seems to be artifacts around my PNG decals.

I have tried changing from straight to Pre-multiplied, but that didn't work, and I have tried inputting my bump map into different outputs.

UPDATE I am including scene settings here as they have been requested. I would appreciate any and all help I could get on this.

Thank you.

Highlighted Issue Sections Current Material setup Scene Settings Scene Settings

$\endgroup$
3
  • $\begingroup$ What file format are you rendering to? The artifacts look like compression to me, but I'm not exactly sure. $\endgroup$ – Jay Feb 23 at 23:01
  • $\begingroup$ I believe you are mixing two different problems into one. One is noise in the render, which is fixed by using a lot more samples (note that we don't know any of your render settings). The second is jagged edges that could be due to low resolution in the render (again, we can't guess that information either), or by not using dithering. $\endgroup$ – susu Feb 23 at 23:27
  • $\begingroup$ @susu I have updated the thread to include the scene settings. I could not find a tab labeled specifically for compression. I hope these Help $\endgroup$ – Nymex Feb 24 at 14:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.