1
$\begingroup$

This question already has an answer here:

Does anyone know how to add on the Three.js File exporter in blender 2.72b I can not for the life of me get it installed.

~Thanks.

$\endgroup$

marked as duplicate by VRM, CoDEmanX, Scalia, user7952, gandalf3 Dec 23 '14 at 1:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ See if this question is any help. $\endgroup$ – VRM Dec 23 '14 at 0:04
  • $\begingroup$ If that post still doesn't answer your question, could you post some details on what specifically happens (or doesn't happen) when you try to install it? As it is now we have no clue as to what could possibly be going wrong. $\endgroup$ – gandalf3 Dec 23 '14 at 1:13

Browse other questions tagged or ask your own question.