1
$\begingroup$

I used InstantMeshes to clean the high poly character 3D scan object, which had to much vertices to be practical.

Now I want to adjust the muscle structure with sculpt mode, and I noticed that the mesh was low poly in object mode when I import it into blender. And high poly in sculpt mode, so I'm wonder what I did wrong or something else.

What should I do ? How to make the mesh in object mode look like high poly ?

enter image description here

enter image description here

$\endgroup$
0
$\begingroup$

Not sure about this, But it looks to me like simply right clicking no the object and clicking 'Shade Smooth" while in object mode should do the job

$\endgroup$
1
0
$\begingroup$

Nevermind I did find the issue. I uncheck "Auto Smooth" in the Object Data Propreties

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.