0
$\begingroup$

enter image description here

How do I fix this? There jagged edges in all my objects, I have no idea what's wrong as I'm a newbie.

I was modeling and I realized there jagged edges midway, I did not use any nodes at all.

$\endgroup$
2
  • $\begingroup$ there's no anti aliasing, pixels are square so yeah that happens. Check your user preferences? Or if you're rotating around, blender won't anti alias the viewport. $\endgroup$ Feb 22, 2021 at 8:38
  • $\begingroup$ How to take a screenshot Please don't post photos of your monitor, these are hard to read because we can't tell if we are looking at a reflection, a screen artifact or an actual issue with the model. $\endgroup$ Feb 22, 2021 at 11:58

1 Answer 1

3
$\begingroup$

You can adjust that in Blender Preferences (Edit -> Preferences -> Viewport -> Quality): Viewport Quality in Blender

$\endgroup$
1
  • $\begingroup$ Hi, I changed it but it still doesnt work. maybe i'll upload again but with the blender file $\endgroup$ Feb 22, 2021 at 10:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .