2
$\begingroup$

I am trying to set my background to be only one color.

Below is my 'Compositing' edit screen and the color i set for the background.

enter image description here enter image description here This is how it turned out : enter image description here

So clearly its toned down so much, from neon pink to some gloomy ass CMYK red. How can I set the background to be exactly the color I set in the compositing screen?

Thank you all in advance!

$\endgroup$
3
  • $\begingroup$ can you upload a .blend? feel free to take out whatever as long as the error is still happening. $\endgroup$
    – SilverRain
    Commented Feb 22, 2021 at 1:15
  • 3
    $\begingroup$ Check your Render Properties settings and try switching Color Management from "Filmic" to "Standard". $\endgroup$ Commented Feb 22, 2021 at 1:20
  • $\begingroup$ awesome, it did work :) thank you! $\endgroup$ Commented Feb 22, 2021 at 1:32

1 Answer 1

1
$\begingroup$

Thanks to Christopher Bennet,

  1. Go to Render Properties

  2. Go to Color Management

  3. Change View Transform tab from "Filmic" to "Standard".

Beware this alters the color scheme of the whole render; it's like changing a filter on a picture in instagram. So if you are a designer or someone who is super color sensitive, gl

$\endgroup$
1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .