1
$\begingroup$

This is how my render preview looks in eevee: eevee

However, if I switch to cycles, this happens: cycles

I've been following a tutorial to get to this point, and I'm really a beginner, any of you have an idea of why this is happening? Am I forced to render it with eevee?

$\endgroup$
3
  • 3
    $\begingroup$ Lighting has much more of an effect in Cycles (especially world (environment) lighting). If you are planning on switching back and forth between render engines, know that you will often need to make modifications to your scene in order to make one look "equivalent" to the other. $\endgroup$ Feb 22 '21 at 0:26
  • $\begingroup$ @ChristopherBennett The thing is, even if I turn off all the light, the scene light doesn't change that much. Change world color doesnt affect the scene that much either, how do I get a darker scene? $\endgroup$ Feb 22 '21 at 0:32
  • $\begingroup$ You need to turn down the backgrounds strength if you want to make it dark $\endgroup$ Feb 22 '21 at 1:23
1
$\begingroup$

I just need to uncheck "ambient occlusion".

It was making everything way too bright, even with low values.

$\endgroup$
2
0
$\begingroup$

If you started to make a scene, and always used eevee to do your renders, it will probably look like that. There are meny differences with Eevee and Cycles.

I think making the background a little darker might work, and you might have to tweak some settings to make it look right. Eevee isn't bad, I think your render looks just fine in Eevee!

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.