1
$\begingroup$

The problem: Some edges produce very sharp corners while other are OK. Please see images.

I cannot get this object right (part of a larger piece) and guess I still do not quite get the modifier.

Seems to me there is all to many parameters (from my humble perspective), to test and find a proper adjustment. Right now I trying to scrub the value bars randomly hoping for a OK result yet with no consistent method.

A question to you Blender-users with hopefully more insights than me:

Is there any settings in the modifier-controls you always choose to get a useful result? spraycover.blend

Pointed cornes appears where protruding element meets cylinder

$\endgroup$
3
  • 1
    $\begingroup$ Have you tried playing with the Outer and Inner drop downs in the Miter Type section? Try 'Arc' and see if it helps. $\endgroup$
    – John Eason
    Commented Feb 21, 2021 at 11:17
  • $\begingroup$ @John is right, Miter Outer > Arc will help a lot. Also, the Bevel Profile is set to 1 which is causing weird shading as well. $\endgroup$ Commented Feb 21, 2021 at 13:13
  • $\begingroup$ Eureka! I'll NEVER had figured out that on my own: Outer == Arch, Segment == 3 and Profile == 0.5. These settings made everything nice and smooth. Thanks both of you! $\endgroup$
    – Mikael
    Commented Feb 21, 2021 at 20:51

0

You must log in to answer this question.

Browse other questions tagged .