0
$\begingroup$

I’ve been trying to animate a blowing skull, but, when i try to add the active rigid body dynamic, it stars from keyframe 1, when what i want is to start it in the keyframe 267.

$\endgroup$
1
1
$\begingroup$

Go to frame 266. Select your rigid body. In properties/rigid body/physics/settings, check Animated and keyframe it. Go to frame 267. Uncheck Animated and keyframe it.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.