1
$\begingroup$

I'm trying to bevel the mesh with bevel modifier, for the text area marked red, but the modifier doesn't work,

enter image description here

Even if I apply the bevel modifier on the whole mesh in object mode, it doesn't work either,

enter image description here

I don't know what goes wrong, what I want to achieve is to bevel the engraved text area, to make it smooth.

$\endgroup$
2
  • 1
    $\begingroup$ This has to do with the bool operation (I assume) you performed to get that "engraved" look. If you look now, the top of your mesh is split into (what looks like) 2 large faces, each with a large number of vertices that are unconnected from the inner edge (text) to the outer edge (side of the "block"). Essentially, the top faces of your mesh are large n-gons and blender prefers quad based topology (4 verts per face) in order to function properly. This is why you cannot bevel. $\endgroup$ Feb 20, 2021 at 1:43
  • $\begingroup$ If I take a closer look, it has very little bevels, but the width is too narrow to be seen, even the width set to 100m $\endgroup$ Feb 20, 2021 at 2:02

1 Answer 1

0
$\begingroup$

Turn off the “clamp overlap” in the modifier. This has gotten me a few times too.

$\endgroup$
4
  • $\begingroup$ Yes, but it will cause face overlap $\endgroup$ Feb 22, 2021 at 3:41
  • $\begingroup$ It’s an existing problem in blender that may have a solution but I don’t know about it. It’s kind of a geometric problem when two outward corners intersect with one inner corner. $\endgroup$
    – TheLabCat
    Feb 22, 2021 at 4:19
  • $\begingroup$ Come to think of it, that’s a question worth asking. I think I’ll delete my answer, and go ask it now, or you can? $\endgroup$
    – TheLabCat
    Feb 22, 2021 at 4:20
  • 1
    $\begingroup$ Leave this answer here, cause we can use this solution if tiny intersected faces are less important $\endgroup$ Feb 22, 2021 at 5:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .