1
$\begingroup$

I turn on my axis, but it does show on my every bone only one shows at the root Thanks. enter image description here

$\endgroup$
1
$\begingroup$

It's showing you the axis of the armature object, because you enabled axis in properties/object. Enable viewport display in properties/object data/viewport display to enable the display of axes for each bone contained within the armature.

$\endgroup$
2
  • $\begingroup$ Thanks. so where is properties? $\endgroup$
    – gary yang
    Feb 18 at 22:04
  • $\begingroup$ I found it thanks!!!!!! $\endgroup$
    – gary yang
    Feb 18 at 22:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.