1
$\begingroup$

How to get same texture on both side in render? I made texture on both side of plane with nodes in shading. In shading mode it is what I wanted but in render, back side has no texture. I rotated UV map for 90 degree to have right direction of texture. I want same texture on both side. Here is the screenshot of the mesh and material. enter image description here

$\endgroup$

1 Answer 1

0
$\begingroup$

I will tell the trick. Delete the material and create it again if it is simple. If it was complex, then create a new material that is different from the material you want. Next, go to edit mode and select all the faces by pressing shift and selecting all the faces. Go to materials and click on the bluish metal material, or any material you want. Make sure the faces are selected. Below the materials, you will find assign option. Click on that. It will be assigned to the whole object, even the backside. I have used this trick a lot of times and it works perfectly and it will be rendered. For this to work, you have to make sure though that even the faces on the backside are selected. Hope it helps.

Cheers, Aster17

$\endgroup$
2
  • $\begingroup$ Thanks a lot, it worked. Aleks $\endgroup$
    – Aleksandar
    Feb 18, 2021 at 15:13
  • $\begingroup$ I am happy it helped you. Would you mind upvoting my answer. $\endgroup$ Feb 19, 2021 at 2:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .