0
$\begingroup$

I am modelling a character but wherever I bridge edge loops between hands, feet and arms my mesh doesn’t look good at all when I apply subdivisions or if I shade smooth. I have removed doubles and set scale and rotation of all objects to zero but nothing works. An answer would be greatly appreciated, thanks!enter image description hereenter image description hereenter image description here

$\endgroup$
5
  • $\begingroup$ You need to learn topology, for which there's plenty written on this site and elsewhere. You want all convex, relatively planar, relatively square quads, relatively evenly sized, with no 6+ poles, and 3 and 5 poles placed on the most planar parts of your mesh. Try doing an image search on "3D topology" and study what you see. $\endgroup$
    – Nathan
    Feb 17, 2021 at 17:36
  • $\begingroup$ i have good topology with all of the categories that you said. i am familiar with this. I will upload a topology image. However I have all quads no 6plus poles. I only have this problem when i bridge edge loops and fill in edge loops. Thanks. I am following the video tutorial on the youtube channel Blender Arthttps://www.youtube.com/watch?v=ySZnHBbthrE&list=PLY4NaOmLmvHbbP9GneJsIxQWz3uR__m3S&index=2 $\endgroup$
    – BlenderBA
    Feb 17, 2021 at 17:48
  • $\begingroup$ How to take a screenshot $\endgroup$ Feb 17, 2021 at 18:04
  • $\begingroup$ Some of your normals are probably going the wrong way. Try selecting all in edit mode then select Mesh > Normals > Recalculate Outside $\endgroup$ Feb 17, 2021 at 23:49
  • $\begingroup$ Thanks, this worked. I really appreciate this. Thanks ever so much $\endgroup$
    – BlenderBA
    Feb 18, 2021 at 23:24

0

You must log in to answer this question.

Browse other questions tagged .