1
$\begingroup$

I have made a condominium on blender, however the Cycles rendered image became something wrong. Eevee render is fine. Could you advise what is wrong with my Cycles setting?

Thanks,

First pic: Eevee rendered, Second pic: Cycles rendered.

Eevee rendered

Cycles rendered

Edit mode (Wireframe) enter image description here

Edit mode (Solid) enter image description here

Edit mode (Rendered in Cycles) enter image description here

$\endgroup$
9
  • 2
    $\begingroup$ Could you edit in some more info? It's hard to tell what could be causing this from the given information. $\endgroup$
    – HISEROD
    Feb 17, 2021 at 4:30
  • $\begingroup$ Check for objects disabled for the viewport but enabled for render. $\endgroup$
    – susu
    Feb 17, 2021 at 13:38
  • $\begingroup$ >HISEROD I have added the edit mode picture. thanks. $\endgroup$
    – Ayame
    Feb 17, 2021 at 14:27
  • $\begingroup$ >susu Hi, I already checked about this rendering hidden objects. Thank you for your advice. $\endgroup$
    – Ayame
    Feb 17, 2021 at 14:28
  • $\begingroup$ Hello, I don't agree with the close vote, you have the same problem as this question blender.stackexchange.com/questions/212124/… Either you need to lower the scale in your displacement node, or set the displacement to "bump only" in the cycles settings $\endgroup$
    – Gorgious
    Feb 17, 2021 at 14:57

1 Answer 1

0
$\begingroup$

Check you displacement settings in shader editor for all of your materials . I had similar problem, once i removed the displacement element from the shader , these weird rendering problems , disappeared .

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .