5
$\begingroup$

I don't know what I changed but I've been trying to change my settings to get less noise and a faster render, but now it wont do the amount of samples I want it to. 1 sample takes as long as 1000 samples and has 0 difference in noise.

enter image description here

$\endgroup$
1
  • $\begingroup$ Might be the Min samples option, anway quick way to find out whats wrong would be to make a new scene and have a look at the default render settings, and exchange them until you find the error. $\endgroup$ – WhatAMesh Feb 16 at 18:06
8
$\begingroup$

Adaptive Sampling min samples is not the actual amount of samples that cycles is using to render the scene.

From the manual:

Min Samples

The minimum number of samples a pixel receives before adaptive sampling is applied. When set to 0 (default), it is automatically set to the square root of the total (max) sample count.


So, what is happening in your case, is that your scene is set to render at 128 samples (the default until changed), so changing the adaptive samples to a higher setting doesn't change anything. If you raise the sampling to something more like 500, you will see a difference.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.