0
$\begingroup$

enter image description here

So i this problem with the exportation, the obj file looks fine in the 3d viewer but when I import it in unity it's all wrong, I applied all the modifiers but with no results.I tried to export it as fbx but it's the same.

enter image description here

This is how it should look, I don't know if there is some problem with the mesh but I don't know how to check that.

$\endgroup$
0
$\begingroup$

Nvm I found the answer, it is pretty easy actually. You need to go to the "show overlays" tab (the 3'rd one)

enter image description here

Then press the drop-down and enable "Face Orientation"

enter image description here

After that, all of the faces should blue on the outside and red on the inside. To inverse them u need to select the wrong ones and go to "Mesh" then "Normals" and "Flip". (Or Alt+N and Flip)

enter image description here

Also, u can apply a solidify modifier so that u completely hide the red part.

Easy

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.