1
$\begingroup$

I have several objects in a scene and my goal is to add a background image of some clouds and blue sky. I downloaded a nice HDR and brought it in using add>image>background. Looked nice but it did not show up in the render. After some research I found I needed to import the image as a plane, which I did.

So I enlarged it and moved it to the back. Its an outdoor scene so I am using the sun as a light source. When I view it in material preview it looks fine. When I go to rendered preview it acts like a large wall in the scene. It casts a shadow and looks very dark, like a photo at night.

So is there a way to stop this plane from interacting with the scenes lighting but still be able to show the image in the final render?

I am using Blender 2.83

$\endgroup$
1
  • $\begingroup$ In the plane's material settings you can make it shadeless, and forbid it to cast any shadows. But there are better options to add background image. Look for some compositing tutorials "blender add background image in render" $\endgroup$
    – Mechanic
    Feb 15 at 7:34
1
$\begingroup$

You don't need to put it as a plane, you can just import it as a background. You might have the background as alpha, if you do, turn it off.

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.