0
$\begingroup$

Unshaded low poly modelSmooth shaded resultI know this may be a rookie issue, but I'm new to blender and haven't really got a clue what I'm doing. I've been working on a knight piece model and have encountered a issue when shading smooth. I've tried recalculating normals, as well as turning auto smooth on, but neither seem to do much. The shading just looks weird in the render. Does anyone know any way to fix this?

$\endgroup$
2
  • $\begingroup$ I'd check for double vertices and interior faces then recalculate the normals. btw, I can see some z-fighting on the neck. $\endgroup$ – HISEROD Feb 14 at 19:15
  • $\begingroup$ Merge (M) by Distance also go to Overlays and enable Face orientation if all faces are really blue (Recalculate Normals is not working always perfect). BTW hour screen doesn't look like with Who Smooth enabled ... $\endgroup$ – vklidu Feb 14 at 21:08
0
$\begingroup$

Click on Object Data Properties (green triangle) then the Normals down arrow and finally check Auto Smooth.

enter image description here

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.