4
$\begingroup$

enter image description hereenter image description hereI set my render to sample 800 samples.

When I look in the corner while rendering it only says 510 and has LOTS of pixelation.

I've never had this problem before.

enter image description here

$\endgroup$
  • $\begingroup$ Oh, I am also using Cycles. $\endgroup$ – BinaryGreen Dec 20 '14 at 2:14
  • $\begingroup$ Is it possible you could you upload a screenshot of this? $\endgroup$ – gandalf3 Dec 20 '14 at 2:19
  • $\begingroup$ Is there any more information you could include? Things like: Can you replicate this consistently? What have you tried? $\endgroup$ – VRM Dec 20 '14 at 2:21
  • $\begingroup$ Embed a screenshot by clicking the little image icon and selecting the file path. $\endgroup$ – VRM Dec 20 '14 at 2:22
  • 2
    $\begingroup$ !!! You have square samples enabled, so you are trying to render 640,000 samples! (640,000 = 800^2) You probably want to disable square samples in Render Settings > Sampling. $\endgroup$ – gandalf3 Dec 20 '14 at 7:33
7
$\begingroup$

You appear to have a per-renderlayer sample override limit set in Properties > Render layers > Layer:

enter image description here

To avoid this, either set the sample override to 0 in the appropriate renderlayers, or tell blender to ignore per-renderlayer sample overrides in Properties > Render settings > Sampling:

enter image description here


Note that you have Square Samples enabled. This means that blender will use the number of samples you specified2. The total number of samples is displayed below:

enter image description here

(TBH I don't really see the point of this feature..)

Also 500 bounces are almost never needed. Higher numbers of bounces give diminishing returns, and I doubt there will be much visual difference between 6 bounces and 100 bounces in a fairly diffuse scene such as yours.

$\endgroup$
  • $\begingroup$ From your view, so for all the integrator (however you spell it) settings should be somewhere between 6 and 100? Like the transparency, etc? $\endgroup$ – BinaryGreen Dec 20 '14 at 12:22
  • $\begingroup$ I GOT IT! You're a natural! Thank you so much! What I think messed it up is first I made one layer with the car and a second with the land, and probably accidentally changed the settings as I moved all to one layer. Thank you! $\endgroup$ – BinaryGreen Dec 20 '14 at 12:25
  • $\begingroup$ Okay, I started another project. It's not working again. I ignored layer samples, set scene to 1000, how do I fix this thing again? $\endgroup$ – BinaryGreen Dec 20 '14 at 15:54
  • $\begingroup$ @NoviceInDisguise What is supposed to be different? $\endgroup$ – gandalf3 Dec 20 '14 at 20:28
  • $\begingroup$ @BinaryGreen Huh.. Is it possible you could upload your .blend? It sounds like something weird is happening, and this would be the easiest way to find out what. $\endgroup$ – gandalf3 Dec 20 '14 at 20:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.