3
$\begingroup$

I'm creating a donut in Blender.

Problem: In Solid mode, I'm not able to see the sprinkles of the donut. However, in the Material and Rendered modes I am able to see them. How do I see the sprinkles in the Solid mode too?

For example, here's the Material mode preview:

enter image description here

And, here's the Solid mode preview: Can't see the donut's sprinkles!

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ go into the bun object properties (orange ish square in the properties editor) and uncheck "In Front" if it is on $\endgroup$
    – Gorgious
    Feb 12, 2021 at 10:14
  • $\begingroup$ Thank you so much — it worked! $\endgroup$ Feb 12, 2021 at 15:54

1 Answer 1

2
$\begingroup$

Go into the bun object properties (orange ish square in the properties editor) and uncheck "In Front" if it is on.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .