2
$\begingroup$

apparently I have exported my vdb from embergen, and I have imported them to blender, they seem to be too blocky and pixelated, I have spent hours on trying to find a fix but no sauce. Any help will be appreciated!

img1

enter image description here

$\endgroup$
0
0
$\begingroup$

Try increasing the samples and/or decreasing the tile size in the Volumetrics Settings in the Render Properties tab. Start and end work to increase resolution as well, however these settings modify the volume visibility based on camera distance, so be careful that your camera will remain within the distance range:

Volume

$\endgroup$
1
  • $\begingroup$ Well, that did improve it but just by abit.. it still looks very blurry and the animation looks so wonky, not same at all comparing to Embergen. I have added a new pic $\endgroup$ Feb 12 at 10:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.