0
$\begingroup$

I'm new to Blender, and I'm doing a very simple render using Cycles. As you can see in the image, I'm getting horrible faceting in the shadows on the sphere. Does anyone know how to fix this?

Thanks!

enter image description here

$\endgroup$
2
0
$\begingroup$

you need to increase the polycount of the ball, try subdividing it, either by right click in edit mode and subdivide, or using the subdivision surface modifier

$\endgroup$
1
  • $\begingroup$ As it stands your answer could use a few more details. Could you expound why increasing the polycount is helpful or give a simple explanation of how to do the things you mentioned? $\endgroup$ – PGmath Feb 11 at 19:05
0
$\begingroup$

This was a major problem until Blender 2.90. There is now a feature just to solve this problem. In the "Object Properties" panel, under "Shading", turn up the "Shadow terminator" to cut out the face sets showing. Here's a GIF of how to do it: https://imgur.com/a/MBGiQzK

$\endgroup$
1
  • $\begingroup$ Yes, adjusting shadow terminator offset does fix the issue. And I see that the option only appears when using Cycles. But what a PITA to have to set that on an object by object basis. Would be nice if Cycles had a global value to fix the whole scene. Or better yet, fix Cycles to eliminate the problem entirely. I've never seen an issue like this in any other 3D application. $\endgroup$ – prosckes Feb 11 at 20:23

Not the answer you're looking for? Browse other questions tagged or ask your own question.