0
$\begingroup$

I'm trying to use a texture and maps for a chain-link fence, nut for some reason when I try to use opacity it makes the whole thing turn black node editor layout of my material

this is what mine looks like

an almost entirely black material preview sphere

and this is what it should look like a material preview sphere with a chain-link fence material

I got the maps from here: https://3dtextures.me/2019/10/01/metal-fence-001/

no matter what i do it won't change

$\endgroup$
2
  • 1
    $\begingroup$ If you are using EEVEE, make sure the material's Blend Mode is set to something other than opaque $\endgroup$ Feb 10 at 23:50
  • $\begingroup$ Your alpha on the Principled BSDF is set to zero. $\endgroup$
    – HISEROD
    Feb 12 at 8:37
-1
$\begingroup$

What render engine are you using? Are you rendering on the GPU?

If you are using EEVEE, check the blend method of the material: https://docs.blender.org/manual/en/latest/render/eevee/materials/settings.html#blend-mode

If you are using Cycles and are rendering on the GPU, try rendering on the CPU. It may be a GPU driver problem.

If the problem still persists, call your mom. :-)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.