0
$\begingroup$

I have my setup configured for 3D printing, so I've set my Unit Scale to 0.001 and Length to millimeters. This works fine except whenever I add in any new meshes to the scene they default to tiny. For example, if I add a new Mesh->Cube it'll be 2mm which is almost invisible. I have to scale it way up to be useful.

Is there a way to change the default scale of new objects so that they're relevant to the unit scale? I've read in 2 other places that the size of new objects is based on the grid scale. Some people said that changing the Grid Scale in Overlays will fix this. Maybe it did in 2.8, but in 2.9, which I'm running, it has absolutely no effect. I can set the Grid Scale to any number I like and it will still always plop down a 2mm cube.

Very frustrating because some of the more complex geometries (like say Torus or Metaball) that have options when you create them are too small to be visible, so you cannot see what you're doing.

Any ideas?

Thanks,

-Brian

$\endgroup$
1
$\begingroup$

If you change the properties of an object after you add it in the Operator Panel, the values you entered manually should stay until you alter them again manually. Try adding a cube, changing it's size from the panel, delete the cube and then add a new one. The new cube should have the same size as the value you entered for the last one:

Panel

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.