2
$\begingroup$

Sorry for the question, but I honestly don't clearly understand this issue (well, not an issue at all). So, I modeled a simple door knob, with a considerable low topology because well, I didn't think I would need more, also, I've inspected some models with not-that-much geometry and they look smooth. But there is something that I'm clearly missing here, because the edges of the door knob looks way too hard. I've read on the site that it may be something about the normals? But pretty much all of them suggest to use Shift+E to apply an Edge Crease, which doesn't seem to make a difference.

This is my door knob. As you see, it looks like very low poly, instead of smooth. I should say that the door knob is part of a bigger model (a small wooden warehouse), and not a separate part on itself.

Yes

As an example, here's another door knob from a another model which it seems to have almost the same geometry, but this one looks smooth.

Yes

$\endgroup$
2
2
$\begingroup$

The texture and lighting on the second image make it seem smoother since it's harder to distinguish between the faces, even though it has very similar geometry.

To fix this issue, you can select the mesh, go to the Object menu at the top of the viewport, and click on shade smooth. This will make the object appear smooth even though it has fairly simple geometry. However, this approach can cause some issues with shading and lighting not appearing realistic.

If shading smooth doesn't fix the appearance well enough, try using a subdivision surface modifier to add more faces to the mesh and give it a rounder appearance. You can use this modifier and the shade smooth option for the best results.

$\endgroup$
1
  • $\begingroup$ I'll give it a try, thanks! $\endgroup$ Feb 9 at 23:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.