0
$\begingroup$

So ive had 2.8 for a longgg time. I have literally hundreds of projects that ive created in 2.8 and linked and appended back and forth with other files. I have tried a few times to download the newer versions (i.e 2.82, 2.83, etc.) and have no problem opening the new program at all. But when i try to append objects into the new version from a file that was created in 2.8 they look totally exploded and messed up. like i cant navigate the program because the random explosion takes up what seems like the whole scene. the outline for the objects is right tho which is strange. This is a huge problem because I would have to basically use the 2 different versions from here on out which is not an option for my progression and needs.

ALTERNITIVELY, i saced some of the files to google drive and opened them and worked on them with absolutely no issues when i do it on a computer that never previously had blender installed. as well as using those files once tranferring them back to my computer that has 2.8.

this is making me think that my issue has something to do with the way ive installed the program but im scared to uninstall the program and reinstall the newer version incase that isn't the issue. Please help, will the older version be recoverable if i uninstall and the newer versions still dont work.

$\endgroup$
3
  • $\begingroup$ can you share a blend file with the problem so we can check on our computers? $\endgroup$ – Sanbaldo Feb 7 at 12:43
  • $\begingroup$ I've personally done this. downloading 2.83 ontp a blender virgin computer, then pulling my file off of goggle docs and had no issues. Alos had no issues trying to bring projects created on the new computer/blender BACK to my own/2.8 through the same process and had no issues Ive tried downloading the zip file of 2.82,2.83,2.9, and 2.92 AS WELL as installing to the hard drive and in both instances the program ran fine. it was just bringing up my existing files and appending.linking them into the new version. $\endgroup$ – Gabe Sobczak Feb 9 at 2:58
  • $\begingroup$ Im fairly certain its the way ive got the program saved to the hard drive. i just cant get it to work. DI.think that uninstalling blender and downloading the new one fresh will solve my issue. I just dont want to do that and then never be able to get my stuff to open properly again. if someone could elaborate on this itd be much appreciated $\endgroup$ – Gabe Sobczak Feb 9 at 2:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.