6
$\begingroup$

Whenever I move an object in blender in unit mode(Imperial), it always make it in feet. For example, if I type G Y 12, it will move 12 feet. How can I make it move 12 inches instead?

$\endgroup$
  • $\begingroup$ @cegaton I tried that, It didn't work $\endgroup$ – GiantCowFilms Dec 18 '14 at 15:39
  • $\begingroup$ try typing the transform->loacation tab 12". that should work $\endgroup$ – cegaton Dec 18 '14 at 15:41
  • $\begingroup$ @cgeaton No, am I doing something wrong? $\endgroup$ – GiantCowFilms Dec 18 '14 at 15:43
  • $\begingroup$ i.stack.imgur.com/iqhpb.gif $\endgroup$ – cegaton Dec 18 '14 at 15:45
  • 1
    $\begingroup$ G Y 1 will give you one foot (12")... I've never liked imperial... $\endgroup$ – cegaton Dec 18 '14 at 15:54
8
$\begingroup$

When performing any action (such grabbing) that has a number input during the modal operator; you must first press = or NumPad * to enable advanced input for the units.
By default the number input for the modal operators is set to simple, that is why typing in any units after the value does not work.

I would highly suggest everybody reads the release notes for the number input feature

$\endgroup$
  • $\begingroup$ Yes, I knew it has to be possilble $\endgroup$ – GiantCowFilms Dec 18 '14 at 16:20
  • $\begingroup$ @GiantCowFilms Like I said I had not figured this one out scene 2.70. Thank you for giving me the incentive to learn it. $\endgroup$ – David Dec 18 '14 at 16:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.