1
$\begingroup$

So I created the text with the add text button - I'm using version 2.91 - then I went to the right tab with all the properties functions: world properties, materials properties, physics properties, etc., then I extruded the text a bit(stretched it).

Next, I went to the materials tab to color it, clicked on new , the sphere showed up, then I clicked on the color line(base color) and chose a color, but nothing happened to the text.

$\endgroup$
2
1
$\begingroup$

You probably need to switch preview modes. Press Z in the 3D viewport and pick either "Material Preview" or "Rendered" from the pie menu. The Preview Modes and Viewport Shading Options can also be accessed from the 4 circles and the little down arrow, respectively, at the top right of the viewport:

Previews

$\endgroup$
0
$\begingroup$

Make sure you are on Render preview or material preview tab

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.