2
$\begingroup$

I am trying to add textures in the Shader Editor using the shortcut Ctrl+Shift+T, but nothing happens.

When I first came across this shortcut watching a tutorial, it worked perfectly fine but the next day I opened the same project it didn't work anymore. And since then, still doesn't work.

I have updated Blender to 2.91.2 in order to see if that would fix the problem but nothing changed.

Would you know what's the problem or where I could find that shortcut in the preferences in order to see what's wrong or just add the shortcut if it doesn't exist?

$\endgroup$
1
  • 5
    $\begingroup$ Did you accidentally disable the "Node Wrangler" add-on? $\endgroup$ – Christopher Bennett Feb 5 at 16:37
1
$\begingroup$

Make sure you have the Node Wrangler add-on enabled.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.