1
$\begingroup$

enter image description here

Hi! I'm a beginner in this and I'm having some troubles while sculpting which is after joining two meshes the color changes. I've been looking for answers everywhere and I often find the solution: select object/go to mesh/normals/recalculate outside... But the thing is it seems it doesn't work anymore, or at least I did it badly. Besides, I don't know where's the option "normals" to then click recalculate outside, I only could find the shortkey (ctrl+n for recalculate outside) but again, it didn't work.

The version I'm using is 2.91.0... If you know the answer, please explain to me with details and images if it's possible, I don't know all the tools yet.

Thanks for reading :)

$\endgroup$
0
$\begingroup$

The green color is a Face Set that Blender automatically creates when you join two objects. Check out Face Set in the main menu of the Sculpt mode.

Face Sets can limit the effect of certain brushes in Sculpt mode, see brush options for details. There is also a Face Set brush to paint the color. That way you can highlight edge loops or important faces.

In the Viewport Overlays you can turn it on/off and set the transparency of the color.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.