0
$\begingroup$

Just a brief info about myself, I am using Alias AutoStudio professionally for almost 5 - 6 years at my work to model yachts and in rare occasions cars. I used Rhino as well, so I have some knowledge about nurbs modelling. I have always wanted to try polygonal modelling for it's sculpturing workflow but after brief tries with tutorials, I have always given up.

This time, I didn't. Last week I started modelling again in Blender, following millions of tutorials and designed a very detailed, beautiful watch with it's strap, exactly how I wanted and not how It was shown (design wise) on tutorials by mixing techniques that I have seen on many tutorials and forums. Once it was done, I moved to model a shoe of a friend's shoe brand and so far so good. I actually never liked the modelling part of my job but I should admit that I am having so much fun modelling with blender because I find it more attached to design experimenting in a faster way and that was the reason I wanted to learn it. To make some fast "mock-up" models before moving to Alias or Rhino to make a very precise version. Ok, here's my question:

I am having trouble with the units system of Blender. I mean, since the objects that I am modelling are relatively small in size, I changed the unit to cm instead of meter from the Scene Options and the unit scale is 1.000000. Then I set some planes with the sizes that I wanted as a reference as if it was a ruler to model a relatively "precise" modelling, at least proportion wise. Everything was ok on my watch modelling because there I had not changed the units, but on the shoe one, I encountered two problems:

  • Whatever I add to my scene with shift + A is huge, so everytime, anything, I have/had to scale down to make it useable on my shoe model. Is there a way to fix it?

  • When I was modelling the watch, I found a tool that I loved using, proportional editing. I have a problem with scale again on the shoe. When I select a vertex and activate proportional editing, when I am using 0.01 it is not effecting any other vertex, when I am using 0.15 it is effecting even the vertexes on the other side of the shoe, so I have very little control on the step size of the proportional transform. When I was modelling the watch, I had not changed the units and kept everything as it is and instead of modelling a 42 mm watch, I had modelled 42 m watch, just to learn the basics first and when I was using with it the proportional transformer, I could play between 2 to 25 proportional size value which gave me a greater control to fine-tune things.

  • I am encountering a problem in the Merge by Distance as well. when I raise the value just a little bit, it is starting to merge vertexes close by whereas again with the watch model, I had a much broader range of values to play with and choose more precisely.

Searched google, forums, youtube..etc about it and could not find anything, so I finally decided to post here. If you could help, I would appreciate it as I am really enjoying using Blender and it is unbeleivable how powerful this tool is at a free cost compared to some much more expensive options. Thank you Blender team for giving us this opportunity.

Kindest Regards, Astonish

$\endgroup$
1
$\begingroup$

As this answer suggests:

How can I make the default size of new objects 1 x 1?

You can, along changing meters to centimeters, also change the unit scale to 0.01 (as 1 cm is 0.01 m)

This will probably solve all your problems not just huge cubes being added, but you may find it important, that when using proportional editing, there's a circle of influence visible, which you can scale by using your mouse wheel. Due to your scale problems, this circle could be so big, that it was entirely outside of the viewport, so you should see it if you zoom out considerably before moving / rotating / scaling or if you scroll your mouse wheel up for a while:

The rate at which this circle's radius changes will depend on its current radius (the change gets slower as the circle gets smaller) and your zoom (so the change of the circle's size depends on its size in viewport). However, you can still decrease the change for a finer control, by holding SHIFT key.

Likewise, holding SHIFT will decrease step size in input fields:

no SHIFT SHIFT
$\endgroup$
2
  • $\begingroup$ Hello! Thank you very much for the long detailed answer, much appreciated! I tried changing the unit as you have mentioned, I also changed it in the grid panel but it is still the same. Here there are two screenshots. This one is to show the settings I used: postimg.cc/xkyXz5gY Then I saved the file, closed Blender and reopened, then when I add a cube, this is the result and you can see the shoe selected to see the size difference: postimg.cc/2bSSBDVF , I have no idea what else to do to fix it. :( $\endgroup$ – Astonish Feb 4 at 13:26
  • $\begingroup$ @Astonish As you can see, the shoe's dimensions are ~ 0,04 cm x 0,07 cm x 0,02 cm. So when you add a cube with 2 cm long edges, it will be 100 times taller than the shoe. This is because Blender resizes objects when you change the unit scale. You may now select the shoe, press S for scaling, type 100 to scale it up 100 times, press CTRL+A, then S to apply scale. $\endgroup$ – Markus von Broady Feb 4 at 16:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.