1
$\begingroup$

How can I use the VSE with the node editor? I've tested about two addons and one script, and nothing has worked out.

The best result was to use the VSE Compositor Node proxy, but it is only affecting the "Viewer Node" in the node editor. When I want to render an animation, it renders pure VSE sequence without compositing.

Can someone tell me about a good working addon like this for Blender 2.72 or at least try the script I mentioned themself on Blender 2.72 to see if it's working? (maybe I'm doing something wrong, and it's not about the new Blender version)

$\endgroup$
  • $\begingroup$ related:blender.stackexchange.com/questions/10720/… $\endgroup$ – cegaton Dec 17 '14 at 22:32
  • $\begingroup$ Have you tried using the scene strip? Its found under Add->Scene $\endgroup$ – DragonHeart Dec 17 '14 at 23:10
  • $\begingroup$ Yes, I tried, maybe I set up something wrong: pbrd.co/1J6mDcL As you see, the cube from 3d world is blurred, but not the video clip ; ((( Can you tried the script from link that I wrote in the main question? Is it working for you in B2.72? $\endgroup$ – evilferber Dec 18 '14 at 5:42
3
$\begingroup$

Make sure that you add the composited scene back to the sequencer or VSE, then check that the VSE scene has the render properties Post > Sequencer ticked.

$\endgroup$
  • $\begingroup$ is there an easy way to do this for, say, 10 clips at once? And what about the audio, do I hvae to manually add the Movie clpi every time, delete the video, and line up the audio section with the scene??! $\endgroup$ – bluejayke Dec 11 '18 at 4:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.