1
$\begingroup$

During mesh edit, I'm trying to add a cylinder that has a 0.125" radius. Seems straightforward enough. But I'm finding that the dimensions look completely wrong. See screenshots of 0.5", 0.25", and 0.125" radius cylinders below (viewed on-end). The grid pattern is 1" squares.

the size doesn't look right. What is going on here. If I draw a line approx 1/8 of the distance from the center of the cylinder to the first line, I would expect it to be near the size of the 3D cursor. But it's much bigger. What is going on here, how do I fix this?

I'm setting the size in the "add cylinder" dialog. It reads, for example, "0' 125 thou"

The view is directly down the Z axis, with an orthographic projection.

0.5 inch radius

0.25" radius

0.125" radius

UPDATE: Added units settings screenshots

Scene Units settings

layout text info display, showing grid lines are inches

Blender v2.91.2, Windows 10, fresh install

$\endgroup$
2
  • $\begingroup$ What is your unit scale set to in the scene properties? $\endgroup$ – Psyonic Feb 4 at 6:44
  • $\begingroup$ @Psyonicl: I updated the question with screenshots to answer your question. $\endgroup$ – rothloup Feb 4 at 13:46
0
$\begingroup$

Turns out this was caused by a "solidify" modifier that I had on the object I was editing. Applying the modifier or deleting it before adding the cylinder solved the problem.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.