0
$\begingroup$

After adding some dunes to my scene, I realized after rendering, it shows polygons as if they were deformed. I tried to "smooth shade" but it didn't work. I also tried to apply subdivision surface, tried with all layers up to x4 to make sure it goes away, but it still doesn't.

Take a look at the images below: enter image description here See all the polygon changes on top of the dunes?

enter image description here

How can I fix that?

$\endgroup$
2
0
$\begingroup$

Under Object Properties > Shading > Shadow Terminator Offset

enter image description here

$\endgroup$
4
  • $\begingroup$ Hi, unfortunately that doesn't work for me. It has a value between 0.00 and 1.00, and I tried them all and no changes, the distortion is still there. $\endgroup$ – user116153 Feb 3 at 9:53
  • $\begingroup$ It kidna makes things worse because it creates polygons everywhere now, not as exacerbated as before, but it multiplies them $\endgroup$ – user116153 Feb 3 at 9:57
  • $\begingroup$ HI! I found the solution to this, by going to Modifiers > Smooth > play with it and smooth it until it gets rid of the triangles. So, it wasn't a shadow issue, but rather a mesh issue. Thanks for the help though! I will accept the answer above as the answer to my question in order to close the thread. Thanks! $\endgroup$ – user116153 Feb 3 at 10:08
  • $\begingroup$ When I saw your first image I was thinking it is a geometry, but since you said you used high subdiv I abandoned this thought. BTW The proper way would be to answer by your self :) and ask moderator to reopen, now it is referring to a wrong topic. Or ... rather than this "cirkus" may I ask you to delete your question? Thank you $\endgroup$ – vklidu Feb 3 at 12:40

Not the answer you're looking for? Browse other questions tagged or ask your own question.