0
$\begingroup$

I created a 3D Mesh model of a building using some images and the results look nice. But if I look closer at the model surface, it's made out of much finer small surfaces. If you see the images below, the left is the actual surface image (walls) and the right is my OBJ model. And I think this is the main reason for having such a large file size and makes my project slow especially when I am trying to merge a couple of buildings in a single project.

enter image description here

enter image description here

Is there any way to smooth the surface so that number of faces can be minimized? I just need to have a model that will look good enough, not in crazy detail. But will this affect the original texture(image) allocated to each surface?

Thank you,

$\endgroup$
0
$\begingroup$

While the model you want to decimate is selectet, go to modifiers > add modifier > decimate. now you can play around with the settings until you are happy with the resolution.

$\endgroup$
1
  • $\begingroup$ Thanks! I'll try that out. $\endgroup$
    – Sun-Ho Ro
    Feb 3 at 4:12
0
$\begingroup$

under modifiers > add modifier > smooth you also can smooth out the surface, but it would not decimate the mesh.

$\endgroup$
1
  • $\begingroup$ I think the smooth option works a bit better in this case. Thanks $\endgroup$
    – Sun-Ho Ro
    Feb 3 at 4:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.