1
$\begingroup$

This is more of an annoyance than anything else but it's bugging me. I have a simple object that when unwrapped, has a disproportional UV map. I've tried everything that I can think of such as: Merging duplicate vertices - none Triangulation mesh Limited resolve Chopping up the corner areas into individual faces Removed and replaced the back face Recalculating normals A bunch of other stuff that I can't remember

What am I missing?

The object has narrower faces at the bevels but the UV has every face at a consistent width:

enter image description here

$\endgroup$
1
  • 2
    $\begingroup$ Hello :). You have multiple unwrapping options available. Simply toggling Angle-based/Conformal could help :). $\endgroup$ Commented Jan 30, 2021 at 21:07

1 Answer 1

1
$\begingroup$

Jachym was correct. Selecting the Conformal method in the UV options solved it.

enter image description here

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .