A simple question for which I have not yet found a simple answer: why two colliding rigid body objects still bounce if I set both "responce > baunciness" to "0.0"? How do I completely nullify the bounciness in a collision? I'm not using gravity, I have a force field applied to a passive object and another active object hitting it . I don't want them to bounce. Not at all. Never.... I need all physical properties except bounceness ... Is it possible somehow? Thanks.

p.s. I have basic knowledge of Blender, take it easy...


1 Answer 1


Probably better if you can attach your simplified blend with issue. Use https://blend-exchange.giantcowfilms.com and paste given code into your question. This topic is quite case sensitive :) and not always there is a solution.

Here with Cubes

  • Collisions > Shape > Box
  • Surface Response > Friction > 1 (Bounciness > 0) (probably also for small Cubes > Dynamics > Damping Translation > 0)

Important - Apply Scale Ctrl+A to all objects.

enter image description here

Edit according to the given file:

  • You didn't set Collision Shape to Box.
  • Also one very important aspect is set Geometry to Origin for proper simulation. If collision box doesn't fit to your high-poly mesh, move vertices a bit closer to border in edit mode.

Sidenote - Is it OK to have object dimension just 4 mm? On my computer it starts flicker that can be fixed in 3Dview's side panel (N) > View Clip Start = 1 mm End = 100 mm.

I'm asking because part of problems can be a size. Simulation on these micro values is not too much stable in general. But here works without bouncing with RB Active object > Mass = 0.0001 mg and RB Passive object with Strength = -10000.

  • $\begingroup$ First of all thanks for the help. I am a bit confused because even in your example I see bounces. In fact I tried to use your settings but my objects keep bouncing. This is my test project. blend-exchange.giantcowfilms.com/b/rmaGYQxV The biggest problem, as you will see, is that the passive object is very, very, very complex because it comes from photogrammetry. $\endgroup$
    – frenksisco
    Jan 30, 2021 at 18:24
  • $\begingroup$ I asked to place given code into your question, not into a comment, so I move it. I see a bit of a bounce for my left cube. You probably expect too much from blenders possibilities :) Others are just colliding with corners in sequence since they are rotated. Anyway I checked your file and edited answer. From your file I 'm not sure what is goal of your simulation. $\endgroup$
    – vklidu
    Jan 30, 2021 at 21:18
  • $\begingroup$ Thanks for moving the file to the right place. Your suggestions, especially the size one, allowed me to have a much more regular physical simulation. My biggest problem in this project is that my passive object comes from photogrammetry and I have to leave it as complex as it is, surely too much for a stable simulation. Anyway, forget my crazy project. I'm not here for that. I am only interested in in how to stop bounciness. Even with your suggestions and much simpler objects seems to me is not possible to completely cancel the bounceness. $\endgroup$
    – frenksisco
    Jan 31, 2021 at 19:08
  • $\begingroup$ As I said it is case sensitive, there are a big differences in result with various force strength vs weight. You already noticed the weight has influence on force strength. Even you have complicated mesh from photogrammetry in your example is not a problem to use a cube collision shape that is much stable than Mesh type. And I asked about your project because there can be other ways to get desired result. Good luck with your project :) $\endgroup$
    – vklidu
    Jan 31, 2021 at 23:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .