1
$\begingroup$

I am trying to make a curved pipe out of this line below : enter image description here

I made that line by deleting vertices from a cube

I wanted to curve those angles through bevel mode but when I press Ctrl + B, that crosshair appears instead of bevel interface.

Pressing Ctrl + Shift + B does absolutely nothing either

What am I doing wrong here?

Thanks in advance :)

$\endgroup$
6
  • $\begingroup$ Yes I don't know why ctrl shift B doesn't work right away, anyway you can switch to vertex bevel in the Operator box (on the bottom left of the 3D view) $\endgroup$
    – moonboots
    Jan 28 at 11:53
  • 1
    $\begingroup$ Convert the object to a curve and use the bevel in the geometry controls. $\endgroup$
    – susu
    Jan 28 at 13:09
  • $\begingroup$ The 'Crosshairs' are preparatory to creating a Render Region, which is the default keymap for Ctrl-B in Object Mode. For some reason, Blender thinks you're in Object Mode? $\endgroup$ Jan 28 at 18:38
  • $\begingroup$ i assume he already converted it to a curve. Then Blender also comes up with crosshair instead of beveling....in edit mode. $\endgroup$
    – Chris
    Jan 28 at 18:59
  • $\begingroup$ You should see blender.stackexchange.com/a/209468/86891 $\endgroup$
    – Gorgious
    Jan 28 at 21:17
2
$\begingroup$

Edges that are not connected to faces cannot be beveled.

The Bevel Edges tool works only on selected edges with exactly two adjacent faces.

Read the manual: https://docs.blender.org/manual/en/latest/modeling/meshes/editing/edge/bevel.html?highlight=bevel

You could convert the mesh to a curve and bevel it there, or use another curve as bevel object.

Please read this comprehensive post on how to create pipes:

How to aproach the modeling of duct work, piping, wiring?


Additionally:

In Object Mode, ⎈ Ctrl + B will create a Render region, it has nothing to do with bevels or modeling.

Read:https://docs.blender.org/manual/en/latest/editors/3dview/navigate/regions.html#render-region

You need to be in Edit Mode to use the bevel function with the keyboard shorcut ⎈ Ctrl + B.

$\endgroup$
1
$\begingroup$

Did you try to do this in object mode? You should do it in edit mode. Select the vertices in edit mode, then press Ctrl+B, or Ctrl+Shift+B. The thing that happened when you did Ctrl+B was box select. Try doing it in edit mode.

$\endgroup$
0
$\begingroup$

For curved piping using curves adjusting them then there is an option for depth so that you can give make it solid using a cube is not good lol

$\endgroup$
1
  • $\begingroup$ How comes that making pipes from cubes is not good? That's crazy! $\endgroup$
    – PolyMad
    Jan 28 at 15:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.