1
$\begingroup$

I have taken 2 letters and combined them with a boolean, but now I get these artifacts everywhere. I tried using ⌘ Cmd + R to add parts, but that made it worse (some faces dissapear).

How can I make this proper/one flat color?enter image description here

$\endgroup$
7
$\begingroup$

You have shaded smooth your object but the topology is bad (ngons and stretched triangles), therefore these artefacts. But it depends on what you want to do at the end, if you don't care about having a perfect topology and you want a quick fix in order to have a correct appearance, use the Auto Smooth option in the Properties panel > Object Data > Normals. It will smooth all the angles below the angle you'll set and keep the other ones sharp, therefore it will remove all these artefacts:

enter image description here

$\endgroup$
1
  • $\begingroup$ You're a lifesaver! Thank you, it worked! $\endgroup$
    – Alec Dubow
    Jan 30 '21 at 6:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.