1
$\begingroup$

I just finished a character model, and I'm trying to render T-Pose shots of it for my portfolio. The character looks fine in the rendered preview in the 3D viewport,

Front view of the rendered preview.

but the render itself ended up looking a bit different.

The rendered front view.

I found out that this was because everything in the file appeared in the render. Is there a way to hide objects from the render without having to delete them from the file?

$\endgroup$

1 Answer 1

1
$\begingroup$

Make a new collection and move the other objects to it. Then when you want to render, disable (not hide) the collection.

Collection

Alternatively, you can enable the "Render Disable" icon in the outliner by first selecting the "Filter" tab and clicking the render toggle icon (the little camera)

Disable1

After this, the camera icon will appear in your outliner next to your objects (where the viewport hide "eye" is). Click it to toggle whether or not the object will be hidden in the render:

Disable2

$\endgroup$
2
  • $\begingroup$ Thank you so much! How do I disable a collection? $\endgroup$
    – MEATTAIL
    Jan 28, 2021 at 2:15
  • $\begingroup$ Just un-check the box to disable. $\endgroup$ Jan 28, 2021 at 2:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .