1
$\begingroup$

I'm trying to get the viewport to render shadows to help visualize depth when working in an orthogrpahic view. I toggle the shadows option in the viewport shading menu, but it seems like the only thing that happens is the objects are shaded a little darker. I've tried messing around with all of the parameters with no success. I've included a screen cap of objects with and without shadows switched on. I'm sure its something simple that I'm overlooking but I haven't been able to figure it out. Thanks! objects without shadows switched on

objects with shadows on

I'm looking for it to display hard shadows in the solid viewport shading mode to illustrate depth as seen in this image proper shadow behavior

here is a screen recording of what happens now when I turn on shadows, and change the shadow options parameters.

shadows malfunction vid

$\endgroup$
2
1
$\begingroup$

The option works fine in 2.92. Maybe take a look at the options (little gear icon):

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks, yeah I'm using 2.91 which is the most recent version I can find. I've also changed the parameters in the shadow options menu with no success. ill update my original question with a recording showing what its doing right now. $\endgroup$ – Max Hull Jan 28 at 19:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.