1
$\begingroup$

I have made some chain links. I used the Rigid Body Tools and made the two end links passive and the others active. They are all set to shape Mesh. I've tried setting the weight to acrylic, cardboard, etc to lessen the pull they have when falling. How do I prevent these links from coming apart? I've even tried scaling up the scene but that also doesn't work.

Peter

1 2 3 4

$\endgroup$
  • 1
    $\begingroup$ Try using constraints. See blender.stackexchange.com/q/7280/599 $\endgroup$ – gandalf3 Dec 16 '14 at 2:24
  • $\begingroup$ What about then still having the links collide? I disabled No Collision on all the empties and made the links object type mesh and still they all slink into a strand $\endgroup$ – 835 Dec 16 '14 at 4:03
  • $\begingroup$ @gandalf3 Looked at your other post on someone doing a similar thing but it doesn't solve the situation $\endgroup$ – 835 Dec 17 '14 at 22:10
  • $\begingroup$ Works just fine for me.. Is it possible you could upload your .blend? $\endgroup$ – gandalf3 Dec 17 '14 at 23:03
  • 1
    $\begingroup$ Select all the empties (Box select B and Circle select C can be useful here), then disable no collision and right click on the (now disabled) checkbox and press Copy to selected. $\endgroup$ – gandalf3 Dec 18 '14 at 2:46
2
$\begingroup$

You need to raise the accuracy of your simulation, by changing the Steps Per Second and Solver Iterations in the scene panel:

enter image description here

Raise those to values.

Also, in this tutorial, it is recommended to change the mass of your objects.

Note:

This will influence simulation times

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.