1
$\begingroup$

I'm new to Blender - and to any 3D modelling software, really - so I started following tutorials on Youtube. In this particular case, the OP says to toggle the wireframe on the solid interface by pressing F4. Here's the link to the video, and go to minute 18:50: https://www.youtube.com/watch?v=xYUK5HantuE&list=PLxt9ZAGPLIpcuPkSTGOJ9iZssTG3o1a0p&index=4

If I press F4, a simple contextual menu opens up:

enter image description here

but this should be the result:

enter image description here

I checked the key shortcuts in settings, but F4 is nowhere to be found in relation to wireframe:

enter image description here

I'm running Blender 2.91.2 on a M1 Mac.

Thanks in advance to whoever can solve this mystery to me.

$\endgroup$
1

2 Answers 2

5
$\begingroup$

He simply toggles Wireframe.
It's in the Overlays menu, but doesn't have a shortcut by default.

(You can assign a custom shortcut by right-clicking on the checkbox > Assign Shortcut.)

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks! This solved it :) $\endgroup$
    – Leonardo
    Jan 28, 2021 at 10:43
0
$\begingroup$

F4 for seeing the wireframe is not by default like that. I have added the F4 shortcut to see wireframe.

  • Removal of default F4

First you need to remove the current short-cut associated with F4 by going to the preference menu. Edit=>Preference=>Keymap. Go to keybinding and type in F4 to see what is by default linked to F4. Deselect the box on the left.

  • Adding new F4 for wireframe

Click on viewport overlays. Right click over the box next to wireframe. Click on assign shortcut key and press F4.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.